Steuerketten instandsetzen am A6 4.2

Die Ersatzteile sind da. Motor kann also repariert werden.

Zuerst mussten die ganzen alten Ketten runter.

image

Hier sieht man schön die untere, gebrochene Gleitschiene.

image

Auf diesem Bild sieht man, dass der Kettenspanner, der hier innerhalb der Kette liegt, kein Gleitelement mehr hat. Die Kette hat hier schon sauber übers Aluminium geschrabbelt.

image

Gut, das der Wahnsinn neu kommt. Zusammenbau ist eigentlich ganz simpel – einfach in umgekehrter Reihenfolge wieder zusammenbauen. 😉

Zuerst mal die Ketten für die Nebenantriebe und die Verteilerräder drauf.

image

Dann nacheinander die Ketten für die Nockenwellen Bank 1 und Bank 2 auflegen.

Bild012

Bild013

Am Ende noch die Steuerzeiten einstellen – fertig.

Bild014

Der Rest ist schnell erzählt. Stirndeckel wieder dran, Schwungrad dran…

Bild016

Drehmomentwandler anschrauben, Ansaugbrücke und Einspritzanlage wieder montieren, Kabelbaum eiziehen und anklemmen, Getriebe dran und dann wieder rein den Wahnsinn. Irgendwie hab ich im Eifer vergessen Fotos davon zu machen. Plötzlich waren wir fertig, und der erste Motorstart stand an.

Das Video ist übrigens nicht gefaked, falls jemand fragt. Das war tatsächlich der erste Startversuch.

Motor läuft wieder! 😀

Rest noch zusammenbauen und zurück mit dem Eisenschwein auf die Straße!

Diagnose: Gleitschiene weg

Wie schon geschrieben, muss zur finalen Diagnose der Motor auseinander. Also zuerst mal die Ventildeckel runter und den Motor auf OT gedreht. Die Nockenwellen haben am Ende auf der Stirnseite eine Nut, in die ein Spezialwerkzeug passt. Das Spezialwerkzeug ist im Prinzip nicht mehr als ein Flacheisen. Das schiebt man in die Nut und schon sind die Wellen blockert. Das bedeutet, dass bei einem intakten Motor diese Nut genau parallel zur Auflagefläche der Ventildeckeldichtung läuft.

Auf Bank 2 passt das auch noch halbwegs:

image

Auf Bank 1 allerdings nicht:

image

Die Kette ist an der Auslassnockenwelle offensichtlich übergesprungen. Schöne Scheiße! Der Kettentrieb muss zur Begutachtung also freigelegt werden. Das bedeutet: Runter mit dem Wandler.

Bild003

Danach weg mit allen Anbauteilen, Rohren und Kabel der Motorrückseite. Die Demontage der Stirndeckel verschaffte dann Gewissheit: Die Gleitschiene der oberen Kette Bank 1 ist weg. Also nicht nur gebrochen, sondern komplett weg:

Bild005

Auf dem Bild sieht man im oberen Bereich der Kette zwei Stehbolzen. Da gehört die Gleitschiene eigentlich hin…

Wo die Brocken sind? Keine Ahnung. Vermutlich weiter unten im Kettengehäuse. Damit der untere, zentrale Stirndeckel demontiert werden kann, muss noch Ansaugbrücke, Einspritzanlage und Ölfiltergäuse demontiert werden. Danach hatten wir freien Blick auf den Steuertrieb.

image

Bei genauerer Betrachtung haben wir dann noch eine defekte Gleitschiene an der zentralen Verteilerkette gefunden:

Bild007

Der einzige Grund, warum die noch da ist, wo sie hingehört, ist, dass die da gar nicht weg kann. Außerdem fielen uns die Brocken der verloreren Gleitschiene entgegen.

image

Also gut: Diagnose steht. Jetzt erstmal Ersatzteile bestellen. Danach gehts an die Instandsetzung.

Wenn der Dicke dicke Backen macht…

Schöne Scheiße. Da will man ganz entspannt mit dem V8 zum Abendessen cruisen – und was ist!? Kurz nach dem Start quittiert der Motor mit fürchterlichem Geschepper seinen Dienst. Fehlzündungen, Rumgeballer und ne wild blinkende Motorkontrollleuchte signalisieren, lieber auf das Abendessen zu verzichten.

Doch was nun – wo liegt das Problem? Mal den Fehlerspeicher fragen. Da steht drin, dass Zylinder 1 bis 4 Verbrennungsaussetzer haben. Also die komplette Zylinderbank 1. Hmmm. Dürftige Infos aus dem Datenspeicher. Ok. Also die Zündspulen von Bank 1 und Bank 2 getauscht. Starten. Keine Besserung. Fehler wandert nicht mit. Neue Zündkerzen rein. Auch keine Besserung. Nachfrage beim Freundlichen meines Vertrauens: Könnten noch die Kats sein. Die Demontage des Katalysators der ersten Bank brachte die Gewissheit, dass es daran auch nicht liegt.

Jetzt wirds dünn. Dass der Fehler immer auf der Bank 1 bleibt, egal was man macht, ist kein gutes Zeichen. Auch wenn man normalerweise nicht viel sieht, hab ich den Ventildeckel der ersten Bank abgenommen. Zwischen den Nockenwellen liegen Plastkteile. Sehen aus wie Reste von nem Kettenspanner.

FUCK! Jackpot. Ein gebrochener Kettenspanner bedeutet, dass a) der Motor zur finalen Diagnose raus muss und b) der Motor ernsthaft Schaden genommen haben könnte. Ich hab dann nen Kompressionsprüfer besorgt und gemessen: Auf alle Pötten ist noch Kompression. Und sogar schön gleichmäßig.

Glück im Unglück. Also Ärmel hochgekrempelt, Schuh zur Verstärkung dazugeholt und dann raus mit dem Triebwerk. Ist echt sau viel Arbeit, so einen V8 quattro soweit freizulegen, dass der raus kann. Mal unter uns – so ein Motorraum ist ein ganz kleines bisschen verbaut. 😉

Ohne die Schnauze sieht man schön, wie eng der Wahnsinn ist.
image

Nützt aber nix – Augen zu und durch. Wenige Stunden später ist der Motor dann auch schon raus.
image

Ganz schön klein, so ein Motorraum. Will gar nicht wissen, wie lange die bei Audi rumentwickelt haben, um den Motor da rein zu kriegen. Obwohl – der S6 hat nen 10-Zylinder-Motor. Offensichtlich ist da noch ausreichend Platz…
image

Runter mit dem Getriebe und ab mit dem Motor auf die Werkbank.
Bild002

Reicht für einen Tag. Feierabend.

Das Monster lebt noch!

Der Mais kommt bald weg. Und wir haben echt lange nix mehr am Crosser gemacht. Hat sich quasi über den Sommer die Reifen eckig gestanden. Und da wir vorbereitet sein wollen, wenn der Mais weg ist, haben wir uns seit langem mal wieder zum Schrauben getroffen. Ziel: Der Crosser muss laufen!

Also raus mit dem Bock aus der Ecke und schauen, was zu tun ist. Motorhalter hinten abgebrochen: Wieder drangebraten. Batterie: fehlt. Eine eingebaut. Licht an: Nur drei der vier Lampen leuchten. Mal gegengeschlagen. Jetzt gehen wieder alle. Sach- und Fachgerechte Instandsetzung kann so einfach sein!

Ok. Zündung an. Lüfter dreht, alle Kontrollleuchten sind an. Also Sprit drauf und orgeln! Der Motor hat sich ein bisschen geziert. Aber nach drei oder vier Startversuchen kam das erste Lebenszeichen. Beim nächsten Startversuch ist er unter heftigem Protest (Zündaussetzer und Backfire) angesprungen. Ein wenig mit dem Gas gespielt, den Motor am Leben gehalten und nach kurzer Zeit lief er dann auch schon von alleine.

Standgas ist vielleicht ein bisschen hoch. Aber mal ehrlich: Bei dem langen Weg bis zum Luftmengenmesser, der fehlenden Drosselklappe der DiSa (Diffenrenzierte Sauanlage), dem ganzen Dreck im Ansaugsystem, den vergewaltigten Zündkerzen der letzten Saison und ner Lambdasonde, von der keiner weiß ob sie überhaupt noch Signale raus gibt kann man hier fast schon von seidenweichem Lauf sprechen! 😉

Dreck im Ansaugsystem war dann auch unser Stichwort. Wo kommt der her? Schließlich haben wir doch einen Luftfilter verbaut. Mal an allen Stellen gewackelt und gezogen. Und siehe da: Der Schlauch vom Luftfilter fällt ohne Gegenwehr ab.

image

Zwei der drei Madenschrauben, die den Schlauch fixieren, sind weg, die dritte sitzt fest. Na klasse. Aber kein Problem. Gewindeschneider an den Start und die alten Windungen nachgeschnitten. Ordentlich Loctite an die Schrauben und dann wieder dran mit dem Schlauch.

image

Sieht wieder gut aus. Wir haben noch ne Probefahrt gemacht. Der Bock läuft. Der Mais kann jetzt weg!

MotOrgasmus – 5-Bänger starten

Viel fehlte ja nicht mehr und es sieht alles wieder wie eine richtiger Motor aus. Also ran ans Werk, für Kabel ist Frank ja der richtige Spezialist und so war es für ihn ein leichtes alles zu ordnen. Viele Stecker waren vom Vorbsitzer gekennzeichnet worden und es ging letztendlich alles auf. Lassen wir ihn doch mal orgeln und gucken ob wir nen Funken kriegen, die genaue Position des Verteilers kannten wir nicht, vertrauten aber auf unser Bauchgefühl. Wird schon passen.

Sieht doch alles brauchbar aus, was nun noch fehlte war der Funke der noch überspringen sollte zu unserem Glück. Er war aber nicht ausfindig zu machen, was ein Ärger auch, so viel Zeit, Arbeit und Geld investiert und er will nicht laufen. Nun waren wir am grübeln was das wohl sein kann und es ist auch viel Zeit bei der Fehlersuche drauf gegangen. Den Verteler haben wir hin und her gedreht und am Ende noch mal abgebaut, den Hallgeber gecheckt, Kabel und Stecker geprüft, aber es tat sich nix. Verflixt und zugenäht, wofür gibt es aber das gute Internet mit seinen „Foren“ und „Fachleuten“? Frank hat heraus bekommen das sich der Fehlercode, sollte einer im Steuergerät abgelegt sein, ausblinken lässt. Und siehe da, wir haben einen Fehler, der Zündzeitpunktgeber liefert kein Signal. Wieso er das nicht macht war uns Anfangs ein echtes Rätsel, aber auch dafür habe wir eine Lösung gefunden. Der Stift der als Zeitpunktgeber in der Schwungscheibe steckt war zu kurz und lief so ungetastet am Geber vorbei.

IMG_5781_klein

Den Stift konnte man nicht einfach ziehen, der saß extrem fest, hat anscheinend mal einen auf den Kopf bekommen, weshalb er wohl auch zu kurz war. Am Ende hab ich von der Rückseite ein kleines Loch gebohrt und ihn ausgetrieben.

IMG_5795 (Medium)

IMG_5796 (Medium)

Einen Neuen Stift ein zu setzen und auf länge zu bringen war dann ein Kinderspiel, wir haben in der Eile auch vergessen Fotos davon zu machen, wir wollten nur noch eines, Wissen ob er Zünden und Laufen will. Schaut es euch an, mehr brauch ich hier nicht zu sagen. et violà